Airsoft Canada
http://triggerairsoft.com/shop/

Go Back   Airsoft Canada > Discussion > Airsoft Guns Discussion
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

E&L ELM AK Gen 2 feeding/shooting issues

:

Airsoft Guns Discussion

Reply
 
Thread Tools
Old September 5th, 2020, 07:27   #1
zgzdgz
 
Join Date: Apr 2019
E&L ELM AK Gen 2 feeding/shooting issues

Hello there, around a year ago I bought an E&L ELM ak together with 5 steel mags, and recently, I don't know what, but,gun started to misfeed, doublefeed, or after inserting a new mag, the few bb's will mostly ALWAYS comes out through the barrel and then continuing firing it, it starts to feed well, and then again, it causes problems.I am using 7.4v lipo, and currently I'm using specna arms bb's, .23's and .25's, and also I've noticed, that, when it feels it's not feeding, and I take the mag out, it seems that the bb's, are either stuck or not being picked up by the spring's tension, like you can see that they are a bit more farther down the down, but, when I either shake or give a little knock, the bb's coming out behind the follower where it should be, so what are you think the problem could be, personally, I think all mags are misfeeding or doublefeeding or just not shooting at all, I just can't really confirm that all mags are like that, but yeah, majority of cases they all causes the same problems.Also, I've disassembled the gun and took out the gearbox and the hop-up unit, which both seems to be fine, when I put a bb in the chamber, the hop-up holds it, so I guess, it's not the hop-up unit then, yet, I haven't directly accessed the gearbox itself, the gun shoots fine without the mag, when Insert the mag, I get a really weird sound when I pulling the trigger, either on semi or auto, and no bb's coming out the barrel during that time, and also I may add, that, sometimes, fire selector does not work properly, like it's catching, but, it's more like, if I go from safety to semi, and then again to full auto, it acts like safety, the trigger is blocked, so I go back again to the safe mode, and then again to the full auto and it works again, is this common with E&L's or just in general with AEG's ak's ?



https//prnt.sc/ubz0jc

https://prnt.sc/ubz150

https://prnt.sc/ubz1pk

https://ibb.co/nMDcmtT
zgzdgz is offline   Reply With Quote
Old September 5th, 2020, 15:16   #2
Ratters
 
Ratters's Avatar
 
Join Date: Jul 2003
Location: Vancouver
E&L wtf moments

First word that came to mind "yikes"

Second thought was let someone look at it that has experience with AK platforms, version 3 gearboxes and hopefully someone who knows that ak's have long and short nozzles.

I would think a full tear down and rebuild is needed. E&L stock aegs typically leak air like a sieve. SHS makes airseal nozzles in both long and short. Gen.1 E&L "Meister Arms" and other off brand varients typically use the long type nozzle with the short type cylinder head.

Stock "land arms" pistons, heads, o'rings should all be swapped out with ball bearing head and spring guide. I'd also replace the bucking with prommy purple or Maple leaf type.

In some circumstances the hop unit itself can be misaligned but not common. This may cause the nozzle to drag in the hop unit once it's all assembled. This will become evident over time by polishing and in extreme cases, distortion of the hop unit itself.

I would try as many different mags as you can, good ones such as G&P, VFC or MAG brand all tend to be consistently reliable. E&L mags can be finicky and LCT mags can be brittle and break at the front lip if you're not careful. Generally LCT magazines don't fit E&L without radical modifications.

Chrono it if you can and record the numbers. Pop can test it on the bottom with 6-12 cans and see how many punch through and how many don't (wear eye protection)
__________________
Can´t sleep. Clowns will eat me!
Ratters is offline   Reply With Quote
Old September 6th, 2020, 04:10   #3
zgzdgz
 
Join Date: Apr 2019
Thank you for the quick and informative reply buddy, I really appreciate that kindly, I'll try those tips for sure buddy !Hmm, now I remember something, somehow, in the box where I was keeping my bb's, I found some really small o'ring in that box, while I was reloading the gun so, is that could have be from the gun itself or it's just a coincidence ?I'll post the pictures in the link.And now that you mentioned the fps, it really does look like it's not so much powerful after all, I can see sometimes, that the bb's are not flying that fast, like, they sometimes fly weaker, sometimes farther, and I do remember shooting a metal can recently and it made a hole in it, while a plastic bottles were barely scratched.

https://prnt.sc/ucdofy
https://prnt.sc/ucdp6m

Last edited by zgzdgz; September 6th, 2020 at 05:02..
zgzdgz is offline   Reply With Quote
Old September 7th, 2020, 15:07   #5
Ratters
 
Ratters's Avatar
 
Join Date: Jul 2003
Location: Vancouver
E&L gearbox

so far the gearbox looks like an e&L gearbox. I'd clean out all the gunky grease and re-grease. First of all you will need to properly shim the gears. If you haven't done this before I would strongly advise having someone who has (successfully) do it with you.

electrical contact cleaner and a fine file set is handy for burrs, also have wire cutters, shrink wrap, sauder iron, sauder handy if any insulation is broken to prevent shorts after rebuilding.

I also wanted to mention earlier but forgot that CYMA AK hop units are generally pretty good, they fit in LCT AK's, they may fit in E&L AK's. a less expensive alternative to say a Lonex or similar aftermarket unit.

Vernier calipers or an accurate mm ruler will tell you if it is the long or short nozzle type.

I would also swap buckings and ALSO, ater thoroughly cleaning the inner barrel look down it at a light for dips wows and grooves, ridges. If it's suspect get a new barrel
__________________
Can´t sleep. Clowns will eat me!
Ratters is offline   Reply With Quote
Old September 8th, 2020, 06:23   #6
zgzdgz
 
Join Date: Apr 2019
okay, I've looked inside the barrel, cleaned, and it looked fine to me ,but, how often you should shim your gearbox ?Sorry, I'm new to the AEG's.

Last edited by zgzdgz; September 8th, 2020 at 06:28..
zgzdgz is offline   Reply With Quote
Old September 8th, 2020, 08:08   #7
venture
 
venture's Avatar
 
Join Date: Jun 2005
Location: Halifax
Quote:
Originally Posted by zgzdgz View Post
okay, I've looked inside the barrel, cleaned, and it looked fine to me ,but, how often you should shim your gearbox ?Sorry, I'm new to the AEG's.
Roll your inner barrel on a perfectly flat surface so you can see if it has any bends or warps.
__________________

Visit us at :www.ventureairsoft.ca
venture is online now   Reply With Quote
Old September 8th, 2020, 08:47   #8
zgzdgz
 
Join Date: Apr 2019
I will check that, twice, for sure, but, how do inner barrels could bent if they sit inside the steel outer barrel ?
zgzdgz is offline   Reply With Quote
Old September 8th, 2020, 12:54   #9
zgzdgz
 
Join Date: Apr 2019
Also yet, I've discovered another problem, when I select full auto it shoot while I hold it, when I release and try to shoot, it acts like on safe, and then again it works and then again it acts on safe, but interestingly enough, it happens when the battery is plugged in, when I disconnect the battery, and then try selector, it acts fine, it's weird...So I've disassembled again, and took pictures of the gears and shims under the gears, I'll be inspecting the inner barrel next.Okay, so I've took the inner barrel out, and it looks straight to me, so as the barrel looks clean, and the hop-up too, and, again, I've disassembled the gearbox, took out the gears to reveal the shim's health, took out the trigger unit, so what do you think guys ?
https://imgur.com/a/uefqNIE

https://imgur.com/a/BtPd7Gm

https://imgur.com/a/tQvORPn

https://imgur.com/a/7YX1K8g

Last edited by zgzdgz; September 8th, 2020 at 15:15..
zgzdgz is offline   Reply With Quote
Old September 8th, 2020, 15:44   #10
RainyEyes
- Professional Complainer who wants to do nothing to help out. QQer maximus, will QQ for Free. Snowflake exemplified.
 
RainyEyes's Avatar
 
Join Date: Sep 2013
Location: Scarbororororough
You didn't need to open your gun up at all to fix the problem if it is still shooting properly. You've likely done more harm opening it up. See below.

Quote:
Originally Posted by zgzdgz View Post
it feels it's not feeding, and I take the mag out, it seems that the bb's, are either stuck or not being picked up by the spring's tension
This should be an indicator that your magazines are finished and you need to replace them, or that your BB's are not working with your magazines. Keeping in mind that certain brands of BB's work fine in some guns, but not in others, but that does not mean they are defective, just that the manufacturers have different tolerances. Have you switched BB brands or were there changes to manufacturing QA?

Are they high-cap (turn a wheel at the bottom to feed, 200+ rounds) or mid-cap magazines? (60-120 rounds)?


Diagnose it from the point of the magazine, then the hop-up, and then open the gearbox as a last resort.

To diagnose if the magazine is defective, load BB's into the magazine, turn the gun upside down and take shots on semi-auto to see if the bb's are shooting individually.

If yes, turn it back upside and try it again. If the problem persists, replace the magazine.

If no, proceed to verify that the hop-up is turned off, take a few shots, and then turn it back up again. If the shots are misfeeding with the hop-up on, then turn down hop up until shots are consistent. If the problem persists, replace the hop-up rubber. Otherwise proceed to next step: the gearbox.

Verify that the nozzle is able to freely move back and forth. This is done WITHOUT disassembling the gearbox. Just dry fire the gun and put your hand over the nozzle to see if it's shuffling back and forth.

Since you've taken pictures to confirm that the tappet place is still in one piece, we can rule out that the nozzle is not retracting and failing to push the bb's into the hop-up chamber due to the tappet plate. I also see in the pictures that your tappet plate return spring is in good condition and that your nozzle is attached to your nozzle so this rules out ANY issues related to feeding away from your gearbox.

The issue, as per your original post, should reside with either your hop-up bucking or the magazines itself and/or the BB's. Keep in mind that buckings will wear over time, like an eraser, and need to be replaced depending on wear and tear.

Quote:
Originally Posted by zgzdgz View Post
How deep is the cut in the wire insulation? The camera focus is off but it looks like it could be touching the metal body and causing a short.

Quote:
Originally Posted by zgzdgz
sometimes, fire selector does not work properly, like it's catching, but, it's more like, if I go from safety to semi, and then again to full auto, it acts like safety, the trigger is blocked
Quote:
Originally Posted by zgzdgz View Post
Also yet, I've discovered another problem, when I select full auto it shoot while I hold it, when I release and try to shoot, it acts like on safe, and then again it works and then again it acts on safe, but interestingly enough, it happens when the battery is plugged in, when I disconnect the battery, and then try selector, it acts fine, it's weird...
The first problem you describe is common with AK's where the screw that holds the fire selector comes loose and the fire selector is stuck between safe and full auto because it's not moving the selector plate. Tighten and make sure that the selector plate screw is properly seated in the "notch" that moves the fire selector.
The second problem you describe is reminiscent of short-stroking the trigger when on semi-auto and is a very common problem with v3 gearboxes.

I have a gen2 E&L ak74u for reference.

Last edited by RainyEyes; September 8th, 2020 at 15:46..
RainyEyes is offline   Reply With Quote
Old September 8th, 2020, 16:26   #11
zgzdgz
 
Join Date: Apr 2019
Quote:
Originally Posted by RainyEyes View Post
You didn't need to open your gun up at all to fix the problem if it is still shooting properly. You've likely done more harm opening it up. See below.



This should be an indicator that your magazines are finished and you need to replace them, or that your BB's are not working with your magazines. Keeping in mind that certain brands of BB's work fine in some guns, but not in others, but that does not mean they are defective, just that the manufacturers have different tolerances. Have you switched BB brands or were there changes to manufacturing QA?

Are they high-cap (turn a wheel at the bottom to feed, 200+ rounds) or mid-cap magazines? (60-120 rounds)?


Diagnose it from the point of the magazine, then the hop-up, and then open the gearbox as a last resort.

To diagnose if the magazine is defective, load BB's into the magazine, turn the gun upside down and take shots on semi-auto to see if the bb's are shooting individually.

If yes, turn it back upside and try it again. If the problem persists, replace the magazine.

If no, proceed to verify that the hop-up is turned off, take a few shots, and then turn it back up again. If the shots are misfeeding with the hop-up on, then turn down hop up until shots are consistent. If the problem persists, replace the hop-up rubber. Otherwise proceed to next step: the gearbox.

Verify that the nozzle is able to freely move back and forth. This is done WITHOUT disassembling the gearbox. Just dry fire the gun and put your hand over the nozzle to see if it's shuffling back and forth.

Since you've taken pictures to confirm that the tappet place is still in one piece, we can rule out that the nozzle is not retracting and failing to push the bb's into the hop-up chamber due to the tappet plate. I also see in the pictures that your tappet plate return spring is in good condition and that your nozzle is attached to your nozzle so this rules out ANY issues related to feeding away from your gearbox.

The issue, as per your original post, should reside with either your hop-up bucking or the magazines itself and/or the BB's. Keep in mind that buckings will wear over time, like an eraser, and need to be replaced depending on wear and tear.



How deep is the cut in the wire insulation? The camera focus is off but it looks like it could be touching the metal body and causing a short.




The first problem you describe is common with AK's where the screw that holds the fire selector comes loose and the fire selector is stuck between safe and full auto because it's not moving the selector plate. Tighten and make sure that the selector plate screw is properly seated in the "notch" that moves the fire selector.
The second problem you describe is reminiscent of short-stroking the trigger when on semi-auto and is a very common problem with v3 gearboxes.

I have a gen2 E&L ak74u for reference.
Thank you kindly buddy!Yeah, Gearbox was like a last resort at first, but, the sounds it made during the shooting recently, made me a bit curious and worried, so, I just decided to open it and see if that could be the gearbox fault.Oh, and those wires,it's just that, whatever I take the gearbox in or out, it always a end up as a tight fit, so it's always scratching something, I even wrapped around some tape, to minimize that.But yeah, BB's, mag, or the hop-up could be to blame.So right now, I going to clean the entire gearbox, re-grease it, use different bb's and different mags, look at that selector problem, cover those wires, and if that doesnt work either, I just dont know what I am gonna do, as a closest service like more than hundred miles away...
zgzdgz is offline   Reply With Quote
Old September 8th, 2020, 18:44   #12
.45
 
Join Date: Aug 2014
Location: Toronto
5 bucks says it's the mags. E&L and LCT mags never fed in either of my LCT/E&L guns. They are hot garbage.
.45 is offline   Reply With Quote
Old September 9th, 2020, 04:40   #13
zgzdgz
 
Join Date: Apr 2019
Quote:
Originally Posted by .45 View Post
5 bucks says it's the mags. E&L and LCT mags never fed in either of my LCT/E&L guns. They are hot garbage.
Yeah I heard that fact that the only probably bad thing about the E&L's is their mags, and, which brand of mags have you tried on your E&L that actually feeds well ?
zgzdgz is offline   Reply With Quote
Old September 10th, 2020, 16:14   #14
.45
 
Join Date: Aug 2014
Location: Toronto
Quote:
Originally Posted by zgzdgz View Post
Yeah I heard that fact that the only probably bad thing about the E&L's is their mags, and, which brand of mags have you tried on your E&L that actually feeds well ?
My D-day mags have fed around 10k BB's so far without a failure. However They have gotten cracked and chipped from being shot while in my mag pouches. Not the best quality if you're picky like me but have otherwise functioned flawlessly. I have tried them in an LCT AKU, E&L AKS-74U, E&L AK-105, and a E&L AK-702A.

https://airsoftdepot.ca/store/advanc...keywords=d+day
.45 is offline   Reply With Quote
Old September 11th, 2020, 13:33   #15
zgzdgz
 
Join Date: Apr 2019
Thank you all for all of your help I really appreciate that kindly ! And to update this case, when I switched to lbs bb's, it fed like charm, but however, the current problem I experience right now (and in the beginning using this aeg) was, that, select fire didn't worked as it should be, as, when I switched to full auto without the battery, okay, it worked, but, it feels like it's getting caught of something a bit in the beginning of the pull, but, I can still pull, just feels like it's not smooth movement you know,and semi works like semi, amazing, so, all the springs are in place, and nothing is damaged or worn out, as I said, I had problems in the beginning, like, I switch from safe to full auto and then to semi it works like charm, however, if I switched from semi to full auto, then, it acts like it's on safe, so, maybe one of you guys have a pic of proper alignment of the selector gears on both left and right or, how to fix these problems?I'm aligned everything properly on the gearbox, cleaned it, lubricated, tested the battery to ensure that it feeds the gun, but, the fire modes, it's kind of pain in the butt, and I don't know where should I begin searching for the culprit, as it feels like, as long as I hold on full auto it shoots fine, when I release the trigger while I stay on full-auto, and trying to fire, it acts like safe, I can't move trigger, and then after some jiggling with the trigger it seems to unlock, and then again it's on safe, I mean, did you had these type of problems ?

https://imgur.com/a/ZOa1PBP

Last edited by zgzdgz; September 13th, 2020 at 04:37..
zgzdgz is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Discussion > Airsoft Guns Discussion

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
http://triggerairsoft.com/shop/

All times are GMT -4. The time now is 07:28.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.