Airsoft Canada
https://blackblitzairsoft.myshopify.com/

Go Back   Airsoft Canada > Discussion > Doctor's Corner
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

ICS Split Gearbox Woes

:

Doctor's Corner

Reply
 
Thread Tools
Old October 24th, 2012, 23:16   #1
Miki01
 
Miki01's Avatar
 
Join Date: Mar 2006
Location: Toronto
Send a message via ICQ to Miki01
ICS Split Gearbox Woes

So the best part about ICS finally decides to rear it's ugly head around...

I picked up a metal upper and lower receiver from another member on here and swapped out all the internals. Everything went smoothly since it's just a case of swapping the both halves and putting everything together.

That's where I ran into some problems. Both halves went together smoothly but it seems as though there was a bit of a gap on the left side of the rifle.

Upon connecting the battery and having trying it out in semi I only heard the sound of the motor spinning and faintly nicking the plastic tooth an the piston.

I split the gearbox open again to confirm this. What I did next was remove the upper gearbox from the upper receiver and place it on top of the lower gearbox and ran the gun in semi as well as auto. Everything meshed fine and it was pumping out air like it's supposed to.

I re-installed it back into the upper receiver and buttoned things up once again, and still that minor gap was there and the teeth still were meshing.

Any ideas?

I've attached some images below, and yes I know the slide catch isn't installed (took it out for ease of wire movement (front wired) while I attempted to diagnose the problem). Also, apologies for camera phone photos.

Thanks.
Attached Images
File Type: jpg ics1.JPG (118.6 KB, 21 views)
File Type: jpg ics2.JPG (133.6 KB, 18 views)
Miki01 is offline   Reply With Quote
Old October 24th, 2012, 23:19   #2
Desmodus
Mexifaggot
 
Desmodus's Avatar
 
Join Date: Sep 2006
Location: Meadowvale, Mississauga, Ontario
Did you make sure that the lower gearbox was properly seated in the lower-receiver? I've noticed sometimes when reassembling that you need to push it down a bit so its properly seated inside, as sometimes it'll wiggle out. Could be causing the issue maybe?
__________________
Guardians of Asgaard - KF25 -

Primaries: LCT AKS74UN, VFC M4 CQB Mk2
Secondary: Latino heat, TM Glock 17
Desmodus is offline   Reply With Quote
Old October 24th, 2012, 23:21   #3
Miki01
 
Miki01's Avatar
 
Join Date: Mar 2006
Location: Toronto
Send a message via ICQ to Miki01
My apologies, it's been a while since I used a forum to host uploaded images.

Photos are up now.

The lower gearbox is seated perfectly. If anything, it would be perfect if it could sit higher, but there isn't much of a possibility in that case, since the receiver pins are holding it in it's only possible position.
Miki01 is offline   Reply With Quote
Old October 24th, 2012, 23:24   #4
HKGhost
 
HKGhost's Avatar
 
Join Date: Nov 2009
Location: Mississauga, ON
Split the two halves of the receiver and reinstall only the upper gearbox onto the lower. Cycle the gun and confirm that it's working. If it cycles normally and everything thing seems ok, then the issue lies with the upper receiver. If you instal the upper gearbox but it still doesn't cycle, then you have gearbox issues.
__________________
Please email me as I'm not on ASC too often.

Custom Build | Upgrades | Repairs | Maintenance
Contact: ghostgunwork@gmail.com / Private Message
HKGhost is offline   Reply With Quote
Old October 24th, 2012, 23:40   #5
Miki01
 
Miki01's Avatar
 
Join Date: Mar 2006
Location: Toronto
Send a message via ICQ to Miki01
Quote:
Originally Posted by HKGhost View Post
Split the two halves of the receiver and reinstall only the upper gearbox onto the lower. Cycle the gun and confirm that it's working. If it cycles normally and everything thing seems ok, then the issue lies with the upper receiver. If you instal the upper gearbox but it still doesn't cycle, then you have gearbox issues.
I already did that, both last night as well as tonight.

Gun cycles with the upper gearbox only installed to the lower. When it's in the receiver, it isn't allowing the upper gearbox to sit low enough to mesh with the lower gearbox.

I was thinking of filing down some material from the upper receiver so that it would sit lower, then just add spacing to the upper part in order to keep the gearbox in constant mesh. I don't think ICS QC is that bad that it would require that, though...
Miki01 is offline   Reply With Quote
Old October 25th, 2012, 00:34   #6
Styrak
 
Styrak's Avatar
 
Join Date: Jan 2007
Location: Saskatoon, SK
Send a message via MSN to Styrak
Is the space uniform across the entire receiver? Can you take a pic of the entire space, or at least the back part of the space near the stock tube/rear pin?
__________________

Airsoft Sales and Repair/Upgrade Services
Styrak is offline   Reply With Quote
Old October 25th, 2012, 00:45   #7
HackD
 
HackD's Avatar
 
Join Date: Jul 2011
Location: Somewhere between Hamilton Ontario, and Hell..
Any chance you got that small spring that centers the barrel on the hop-up out of place, when you removed the upper gear box? If that gets jammed in anywhere else but the slot it's supposed to be in, then the gearboxes won't line up.

I've had occasions with my M4, where the symptoms are similar after i've messed with it - it takes a bit of a subtle touch to get things lined up correctly before closing it up sometimes. Of course, it also doesn't help that the body pins are starting to wear oval in the metal of the lower receiver, either.
HackD is offline   Reply With Quote
Old October 25th, 2012, 01:04   #8
JerryMcGoulBerry
 
JerryMcGoulBerry's Avatar
 
Join Date: May 2012
Location: Calgary Alberta
This is like my mx5. Make sure that the tappet plate it behind the sector gear. You have to pull the tappet plate behind the little nob on the sector gear.
JerryMcGoulBerry is offline   Reply With Quote
Old October 25th, 2012, 01:07   #9
Kos-Mos
 
Kos-Mos's Avatar
 
Join Date: Nov 2005
Location: Lévis (QC)
Are you using the lower mechbox from a Cansoft ICS? If so and you got one of the 2006 lower receivers, it won't fit properly.

I had similar issues with mine (I managed to secure a lower and bought a clear to complete it). You can try to loosen the grip screws before closing the rifle, then tighten and test. If it solves it, it's because the lower mechbox sits too low in the receiver and the grip pulls it down.

Are you sure it's the piston getting damaged? Recent ICS gears have issues with the bevel separating and causing a screeching noise. If your shimming is not good enough, the upper can force the lower a bit and cause more friction, letting the bevel slip as described.
__________________
Quote:
Originally Posted by Drake View Post
Damnit, don't make me add "no discussing temporal paradoxes" to the rules or I'll go back in time and ban you last week.
Kos-Mos is offline   Reply With Quote
Old October 25th, 2012, 01:20   #10
Miki01
 
Miki01's Avatar
 
Join Date: Mar 2006
Location: Toronto
Send a message via ICQ to Miki01
Quote:
Originally Posted by Styrak View Post
Is the space uniform across the entire receiver? Can you take a pic of the entire space, or at least the back part of the space near the stock tube/rear pin?
Photos are attached.

The left side seems to have more gap than the right side...

Quote:
Originally Posted by HackD View Post
Any chance you got that small spring that centers the barrel on the hop-up out of place, when you removed the upper gear box? If that gets jammed in anywhere else but the slot it's supposed to be in, then the gearboxes won't line up.

I've had occasions with my M4, where the symptoms are similar after i've messed with it - it takes a bit of a subtle touch to get things lined up correctly before closing it up sometimes. Of course, it also doesn't help that the body pins are starting to wear oval in the metal of the lower receiver, either.
I centered the spring. I caught that while I was installing it for the first time.

Quote:
Originally Posted by JerryMcGoulBerry View Post
This is like my mx5. Make sure that the tappet plate it behind the sector gear. You have to pull the tappet plate behind the little nob on the sector gear.
It's behind the little nub thing.

Quote:
Originally Posted by Kos-Mos View Post
Are you using the lower mechbox from a Cansoft ICS? If so and you got one of the 2006 lower receivers, it won't fit properly.

I had similar issues with mine (I managed to secure a lower and bought a clear to complete it). You can try to loosen the grip screws before closing the rifle, then tighten and test. If it solves it, it's because the lower mechbox sits too low in the receiver and the grip pulls it down.

Are you sure it's the piston getting damaged? Recent ICS gears have issues with the bevel separating and causing a screeching noise. If your shimming is not good enough, the upper can force the lower a bit and cause more friction, letting the bevel slip as described.
Not sure what Cansoft is, but the original gun is an ICS-141 RIS Sportline. The lower receiver is a smoked clear. I'm not sure how to tell if it's a 2006 model since I got it used from a friend. It has an 'Infinite' motor in it, if that means anything.

The piston is definitely getting damages, as the first tooth has show a but of wear. It's at the extent that I'll be needing to replace it before I can keep going and diagnose this further. Shimming *shouldn't* be an issue since I haven't touched the lower or upper gears at all. It ran smoothly and somewhat quietly in the original plastic receiver.
Attached Images
File Type: jpg frontgap.JPG (123.0 KB, 9 views)
File Type: jpg rear2.JPG (121.8 KB, 8 views)

Last edited by Miki01; October 25th, 2012 at 01:31..
Miki01 is offline   Reply With Quote
Old October 25th, 2012, 06:07   #11
muddertrucker
 
Join Date: Apr 2011
If you take both body pins out will it line up properly?
muddertrucker is offline   Reply With Quote
Old October 25th, 2012, 08:31   #12
Miki01
 
Miki01's Avatar
 
Join Date: Mar 2006
Location: Toronto
Send a message via ICQ to Miki01
Quote:
Originally Posted by muddertrucker View Post
If you take both body pins out will it line up properly?
Both pins out, there isn't a difference. I think it's how the gearboxes six in the receivers.
__________________
гостиница москва
Miki01 is offline   Reply With Quote
Old October 25th, 2012, 08:53   #13
muddertrucker
 
Join Date: Apr 2011
Try switching back to the old receiver one at a time to see wich one is causing a problem.
muddertrucker is offline   Reply With Quote
Old October 25th, 2012, 10:34   #14
Cs
 
Join Date: Aug 2011
Location: Toronto
This may sound stupid but are the gears in the right position for conecting the upper receiver to the lower?

Sometimes if the flat spot of the gears aren't at the top part of the lower gear box the gun won't fit together right.
Cs is offline   Reply With Quote
Old October 25th, 2012, 10:35   #15
Kos-Mos
 
Kos-Mos's Avatar
 
Join Date: Nov 2005
Location: Lévis (QC)
Quote:
Originally Posted by Miki01 View Post
Not sure what Cansoft is, but the original gun is an ICS-141 RIS Sportline. The lower receiver is a smoked clear. I'm not sure how to tell if it's a 2006 model since I got it used from a friend. It has an 'Infinite' motor in it, if that means anything.

The piston is definitely getting damages, as the first tooth has show a but of wear. It's at the extent that I'll be needing to replace it before I can keep going and diagnose this further. Shimming *shouldn't* be an issue since I haven't touched the lower or upper gears at all. It ran smoothly and somewhat quietly in the original plastic receiver.
You had a Cansoft (smoked receiver). The mechboxes made for theses are known to have tolerance issues and not work properly with the regular ICS stuff. I had to change mine for a normal one (I guess your lower mechbox is black?), costs about 25$ anyways, not that bad, and you can find some from time to time here.

But before that, simply unscrew the grip, install the upper receiver then screw the grip back on (only set them don't tighten) and try. If it works, you can trial-error your way out with some electrical tape inside the bottom of the lower receiver.
__________________
Quote:
Originally Posted by Drake View Post
Damnit, don't make me add "no discussing temporal paradoxes" to the rules or I'll go back in time and ban you last week.
Kos-Mos is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Discussion > Doctor's Corner

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
https://blackblitzairsoft.myshopify.com/

All times are GMT -4. The time now is 09:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.