Airsoft Canada
MILSIG

Go Back   Airsoft Canada > Information Center > Newbie Tank
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

What happens when a GBB freezes?

:

Newbie Tank

Reply
 
Thread Tools Search this Thread
Old January 18th, 2010, 05:30   #31
Shirley
A-56 aka Mr.Hitman
 
Shirley's Avatar
 
Join Date: Nov 2007
Location: Toronto, ON
Quote:
Originally Posted by Slono View Post
dammit, I took apart the nozzle....its ridiculously hard to get the small screw to line up with the insides again.

Edit: Its not a waste of a post Juicy, I appreciate any bit of insight I receive on my problems. Pictures are in the ILLusion 1911/2011 questions thread in the upgrades and discussions.
Which small screw to line up with what?
__________________

CANADIAN AIRSOFT PRACTICAL SHOOTING (CAPS)
CAPS DIRECTOR # 0047
Shirley is offline   Reply With Quote
Old January 18th, 2010, 06:19   #32
Slono
Slow mo.
 
Slono's Avatar
 
Join Date: Aug 2009
Location: GTA
I put it back together eventually and lubed everything generously. The piston's screw was tight, as it was loctited by ILLusion himself when I purchased it from him. I test fired 3 mags each with 7 BBs each, and it still has the same problem. Since I cleaned the upper assembly, the slide racks back super smooth and there's no more roughness in the nozzle's forward and back motion either. I still have no idea what the problem is. If its a mag issue, then I don't know what it could be.

Do you have experience with KM high flow valves?
__________________

The ultimate measure of a man is not where he stands
in moments of comfort and convenience, but where he
stands at times of challenge and controversy.
- Martin Luther King, Jr.


Slono is offline   Reply With Quote
Old January 18th, 2010, 07:14   #33
Shirley
A-56 aka Mr.Hitman
 
Shirley's Avatar
 
Join Date: Nov 2007
Location: Toronto, ON
When you installed the KM high flow valve, have you put the correct shims in for correct strike height?

Has the gun worked fine before with the KM high flow valve in the magazine?
__________________

CANADIAN AIRSOFT PRACTICAL SHOOTING (CAPS)
CAPS DIRECTOR # 0047
Shirley is offline   Reply With Quote
Old January 18th, 2010, 10:58   #34
juicy
 
juicy's Avatar
 
Join Date: Nov 2009
Location: Richmond, BC
Quote:
Originally Posted by Mr.Hitman View Post
Which small screw to line up with what?
The screw for holding the valve blocker! Yup, that's a bitch to get in there properly.

Quote:
Originally Posted by Mr.Hitman View Post
When you installed the KM high flow valve, have you put the correct shims in for correct strike height?

Has the gun worked fine before with the KM high flow valve in the magazine?
Hmm, interesting. If the shims weren't installed the valve won't open all the way - is this correct Hitman? I do understand that the gun worked fine before the freezing incident (right?), so I have a feeling that the high flow was installed at least half-decently.

Huh. I just read the most recent posts in ILLusion's Hi-Capa thread; Slono, you said you installed the kit yourself with no prior experience. You got balls, man - but did it work after you installed the kit? Personally, I tightened the slide rails on my Socom Gear (I know, its just a WE - nasty "tolerances", I agree) and found it works just fine in indoor weather... and anything above 10C - however, if the operating temperature is lowered, or moisture is added to the picture (not sure which one it is yet), the gun will need a really good cleaning of everything in order to function properly again. Interestingly enough, it suffers from semi-"cooldown" effects, sort of like those that Slono is facing with his, in that many strikes of the valve knocker just don't have enough oomph to kick the slide back fully and do much more than give a slight puff of gas to the BB. Unfortunately, I have no idea what causes this - but its something to consider...? Perhaps someone can tell me wtf is going on with mine? lol

I still think you should take a closer look at those mag seals. Like Hitman said, the rubber used on those tends to crack when frozen - that would be a likely causation of your ineffective gas use (but I have no idea why it works sometimes and doesn't other times - maybe its just a small crack?). Lube the fuck out of that seal if you must (once again, like Hitman said). Or hell, even pull those seals out and dump them in a silicon oil bath - you never know what that may/may not do! I find that's saved my mags a few times.
__________________
Overhoppers Blog
juicy is offline   Reply With Quote
Old January 18th, 2010, 16:16   #35
juicy
 
juicy's Avatar
 
Join Date: Nov 2009
Location: Richmond, BC
Oh no! I just saw pics of your Kimber in the 1911 thread... nice looking piece, you've got there. I'm sorry to hear that that's the one that got frozen - though its nothing that a few new mags won't be able to fix, from the sounds of things. Perhaps find a friend/guy you play with who has MEU/1911 mags (stock, or not) and try one of his out?

As to the flared mag well, which one did you use? Sorry, that was unrelated to helping you out here.
__________________
Overhoppers Blog
juicy is offline   Reply With Quote
Old January 18th, 2010, 16:26   #36
ILLusion
GBB Whisperer
 
ILLusion's Avatar
 
Join Date: Jun 2002
Location: Toronto
Quote:
Originally Posted by Slono
What happens when a GBB freezes?
It gets really cold.

Beyond that, it's fine. Just don't fire it with a hot mag or you may crack the plastic parts (nozzle, cylinder bulb.)

Quote:
Originally Posted by juicy View Post
Upgraded recoil springs do increase wear on the sears - you do know that, right? Might not be the case with TM's, at least I understand that its not the case with TM Hi-Capa's.
Recoil springs don't put any weight at all on the sear, so that statement is incorrect.

Quote:
Originally Posted by Mr.Hitman View Post
Seems like you got the lightweight BBU from your pics. Is the piston loose? Have you loctite the piston the the unit? It's the Illusion Kinectics one, correct? If so, it's the 1 piece design, so try checking out the screw if it's loose.
I threadlocked it for him.

Last edited by ILLusion; January 18th, 2010 at 16:29..
ILLusion is offline   Reply With Quote
Old January 18th, 2010, 16:27   #37
juicy
 
juicy's Avatar
 
Join Date: Nov 2009
Location: Richmond, BC
My bad. Maybe that's just me thinking that from a thread I read a while back on clones. Then again, clones are a whole different world - as Brian's told me in a rant (or two) already.

I'm too lazy to correct my uninformed post - so I hope future readers read this far into the thread lol.
__________________
Overhoppers Blog
juicy is offline   Reply With Quote
Old January 18th, 2010, 16:33   #38
pusangani
Official ASC "Dumb Ass"
 
pusangani's Avatar
 
Join Date: Jan 2008
Location: Scarbrah, Ontario
Solon, u I have kjw 1911 and MEU mags at the store, if you want to come test them out you can
__________________
pusangani is offline   Reply With Quote
Old January 18th, 2010, 16:41   #39
ILLusion
GBB Whisperer
 
ILLusion's Avatar
 
Join Date: Jun 2002
Location: Toronto
Quote:
Originally Posted by pusangani View Post
Solon, u I have kjw 1911 and MEU mags at the store, if you want to come test them out you can
This problem was happening before the freezing incident.

He even tried my mags (which work fine in my Warrior) and the problem continued to exist. So it's not the mags.

My verdict is still on a messed up slide/barrel set. What you guys don't know is that his barrel ate the lugs in the slide, causing the slide to lock up to the chamber and have occasional weak shots. Repeated attempts to continue to force it to work without proper lube and experience ended up gouging out quite a bit of material from the slide lugs.

My temporary solution to him at the time was to apply some grease to the barrel, as the tackiness of the grease would allow the slide to "grab" the barrel and pull it back. This temporarily solved the problem, but continued to persist after a short period of time.

Turns out Slono didn't know the difference between oil and grease... and applied a light oil instead of a grease, which is why the problem came back after working for a short while.

Did you apply the grease that I told you to use, Solon?
ILLusion is offline   Reply With Quote
Old January 18th, 2010, 16:53   #40
pusangani
Official ASC "Dumb Ass"
 
pusangani's Avatar
 
Join Date: Jan 2008
Location: Scarbrah, Ontario
Ahh ok I see, yeh chewed up lugs could cause that, maybe try putting in the stock plastic outer barrel and see how it works
__________________
pusangani is offline   Reply With Quote
Old January 18th, 2010, 17:08   #41
Slono
Slow mo.
 
Slono's Avatar
 
Join Date: Aug 2009
Location: GTA
Quote:
Originally Posted by ILLusion View Post
This problem was happening before the freezing incident.

Turns out Slono didn't know the difference between oil and grease... and applied a light oil instead of a grease, which is why the problem came back after working for a short while.

Did you apply the grease that I told you to use, Solon?
Yes, white lithium grease was applied that same day to the outer barrel, slide, and rails.

When I load the mag into the gun and then rack the slide sometimes I get a misfire. Once that happens I have to unload the mag, rack the slide again and then put the mag back in before the gun functions. Whether it fires with full power or not is a different story.
__________________

The ultimate measure of a man is not where he stands
in moments of comfort and convenience, but where he
stands at times of challenge and controversy.
- Martin Luther King, Jr.


Slono is offline   Reply With Quote
Old January 18th, 2010, 17:33   #42
Jon35
 
Jon35's Avatar
 
Join Date: Jul 2008
Location: Grande Priarie Alberta
I think you should go and see illusion again and get him to order new parts for you. As he said he had a temporary solution. So in time it would have needed replacement and now it sounds like its the time. maybe you should get him to instal the parts for you as well. Illusion is very smart when it comes to things like this. So if he says this part is messed or broken I'm willing to bet he is right.
Jon35 is offline   Reply With Quote
Old January 18th, 2010, 17:43   #43
juicy
 
juicy's Avatar
 
Join Date: Nov 2009
Location: Richmond, BC
Quote:
Originally Posted by Jon35 View Post
Illusion is very smart when it comes to things like this. So if he says this part is messed or broken I'm willing to bet he is right.
+1. Do what Jon35 said, it sounds like a solid plan to me.
__________________
Overhoppers Blog
juicy is offline   Reply With Quote
Old January 18th, 2010, 18:04   #44
Slono
Slow mo.
 
Slono's Avatar
 
Join Date: Aug 2009
Location: GTA
Bleah... not that I don't like ILLusion, LOL, I just wish I could do it myself so I could learn more and use that knowledge to help others.
__________________

The ultimate measure of a man is not where he stands
in moments of comfort and convenience, but where he
stands at times of challenge and controversy.
- Martin Luther King, Jr.


Slono is offline   Reply With Quote
Old January 18th, 2010, 18:07   #45
Jon35
 
Jon35's Avatar
 
Join Date: Jul 2008
Location: Grande Priarie Alberta
Well it sounds like you did it wrong last time. You need new parts thats a fact. maybe illusion will let you watch so you can learn.
Jon35 is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Information Center > Newbie Tank

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
MILSIG

All times are GMT -4. The time now is 10:53.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.