Airsoft Canada
http://triggerairsoft.com/shop/

Go Back   Airsoft Canada > Information Center > Newbie Tank
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

ICS M16 problem

:

Newbie Tank

Reply
 
Thread Tools Search this Thread
Old May 5th, 2009, 14:46   #1
-[Lt.Nixon]-
 
-[Lt.Nixon]-'s Avatar
 
Join Date: Jul 2005
Location: Charlottetown, PEI
Send a message via MSN to -[Lt.Nixon]-
ICS M16 problem

I'm going to bite the bullet and post this here because I'm afraid it's a normal problem. I haven't been able to find a solution on the forums as of yet.

I've owned an ICS M16 for a few years, bought it new. I've had a consistent problem with the connector that links the gun to the battery, the wires were constantly being pulled out of it, so I recently had the connectors rewired to dean's connectors and figured that was the end of my troubles but after charging and hooking up my battery, it managed to fire a couple dry shots and then locked up. This is what was happening all along but I just assumed it was this bad connector.

All it does now is make a clicking noise any time I pull the trigger. Like I said, this has happened before but I always assumed it was a this crap connection or a dead battery. I took off the whole stock and noticed that after I try shooting it a couple times, I can feel the wires getting warm, which leads me to believe that the current's going through it fine, but there's something internally wrong. I live in PEI and I don't know anyone nearby who's comfortable opening it up and taking a look, I would prefer not to send it away but I will if I have to. I was just hoping someone could identify the problem and give me a simple solution. I've never opened this thing up in fear that I wouldn't be able to put it back together, but I'll attempt it if it's simple enough for me to do without making it worst.
-[Lt.Nixon]- is offline   Reply With Quote
Old May 5th, 2009, 16:28   #2
yuhaoyang
asexual lumbricus terrestris
 
yuhaoyang's Avatar
 
Join Date: Jan 2009
Location: Edmonton west
Send a message via MSN to yuhaoyang
probably either a crap battery or motor height issues.
__________________
Quote:
Originally Posted by Deftonius View Post
I'll bet Ronan was the one who sent that email.
Quote:
Originally Posted by Wilson View Post
The chinese steal everything. Haven't seen an original idea come out of that country yet.
yuhaoyang is offline   Reply With Quote
Old May 5th, 2009, 16:33   #3
Styrak
 
Styrak's Avatar
 
Join Date: Jan 2007
Location: Saskatoon, SK
Send a message via MSN to Styrak
This should be in the Doctor's Corner.
__________________

Airsoft Sales and Repair/Upgrade Services
Styrak is offline   Reply With Quote
Old May 5th, 2009, 16:33   #4
HaZarD SFD
 
HaZarD SFD's Avatar
 
Join Date: Sep 2005
Location: Ottawa
take the motor out of the handgrip and pull the trigger.. if it works put it back in with the adjustment screw all the way out.. if its still working.. wind the screw the whole way up till it stops (dont force it) then back it off 1 full turn after each quick trigger pull once it starts moving the internals move it 1/4 turn till its sounding like it should. I cant explain the sound but no griding or nasty noises.
__________________
No Comment.
HaZarD SFD is offline   Reply With Quote
Old May 7th, 2009, 14:51   #5
-[Lt.Nixon]-
 
-[Lt.Nixon]-'s Avatar
 
Join Date: Jul 2005
Location: Charlottetown, PEI
Send a message via MSN to -[Lt.Nixon]-
Ok, I have officially stopped playing with this. I took the motor plate off and test fired it, all I could hear was the sound of gears spinning fast, I tried this twice, there was sparking on the motor by the red-wired connection. I screwed the plate back on and tried again, then there was a spark in my mini connectors, connecting the wires from the body of the gun to the battery/fuse. If no one else has any ideas, this is going to be a 'ship-away' fix.
-[Lt.Nixon]- is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Information Center > Newbie Tank

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
http://triggerairsoft.com/shop/

All times are GMT -4. The time now is 06:23.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.