Airsoft Canada
AirsoftParts.ca

Go Back   Airsoft Canada > General > ASC News and Announcements
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

We're now running on 3.8.1

:

ASC News and Announcements

Reply
 
Thread Tools Search this Thread
Old March 8th, 2009, 21:30   #16
patcou
 
patcou's Avatar
 
Join Date: Apr 2008
Location: Saint-Amable, Qc
Thanks Lisa and Mantelope, everything is fixed now. The top part and as Mantelope said it was in this section i was unable to edit.
patcou is offline   Reply With Quote
Old March 8th, 2009, 21:31   #17
FlyingCats
 
FlyingCats's Avatar
 
Join Date: Feb 2009
Location: Oakville,Ontario
Send a message via MSN to FlyingCats
For some reason, whenever i click a link it goes to a blank page.
__________________
Loadout:
ICS M4A1 Carbine

Accessories
2 m4 hi-caps, 5 m4 mid caps

houston vest
FlyingCats is offline   Reply With Quote
Old March 8th, 2009, 21:40   #18
ILLusion
GBB Whisperer
 
ILLusion's Avatar
 
Join Date: Jun 2002
Location: Toronto
Quote:
Originally Posted by FlyingCats View Post
For some reason, whenever i click a link it goes to a blank page.
Did you flush your cache?
ILLusion is offline   Reply With Quote
Old March 8th, 2009, 22:16   #19
Eeyore
Suburban Gun Runner
 
Eeyore's Avatar
 
Join Date: Jan 2009
Location: St Lambert, Quebec
Can't go to main page I have to chose a sub-page if that makes any sense.
Eeyore is offline   Reply With Quote
Old March 9th, 2009, 00:12   #20
Conscript
AKaholic
 
Conscript's Avatar
 
Join Date: Jan 2005
Location: GTA
Are we gonna get a fix for the top right section where the PM info is supposed to be?
Conscript is offline   Reply With Quote
Old March 9th, 2009, 00:22   #21
ILLusion
GBB Whisperer
 
ILLusion's Avatar
 
Join Date: Jun 2002
Location: Toronto
Quote:
Originally Posted by Conscript View Post
Are we gonna get a fix for the top right section where the PM info is supposed to be?
What's "wrong" with it? I see PM info just fine.
ILLusion is offline   Reply With Quote
Old March 9th, 2009, 00:27   #22
Yannos
likes touching tralalas
 
Yannos's Avatar
 
Join Date: Feb 2008
Location: Je me souviens
Quote:
Originally Posted by ILLusion View Post
What's "wrong" with it? I see PM info just fine.
I do too. Everything is alright for me here.
Thanks for the little Surprise (ASC Mart)
__________________
EF-02 SEMPER FI
Yannos is offline   Reply With Quote
Old March 9th, 2009, 00:28   #23
Conscript
AKaholic
 
Conscript's Avatar
 
Join Date: Jan 2005
Location: GTA
The blue area is over stretched, and it moves around a bit if theres bigger titles, it doesnt seem 'fixed' in its place.
Conscript is offline   Reply With Quote
Old March 9th, 2009, 01:19   #24
Yannos
likes touching tralalas
 
Yannos's Avatar
 
Join Date: Feb 2008
Location: Je me souviens
Quote:
Originally Posted by Conscript View Post
The blue area is over stretched, and it moves around a bit if theres bigger titles, it doesnt seem 'fixed' in its place.
Oh I see the blue area you are talking about on your pic. What resolution you are in ? Maybe its something to do with your Resolution.
I am at 1280x1024 and its all good.
__________________
EF-02 SEMPER FI
Yannos is offline   Reply With Quote
Old March 9th, 2009, 01:21   #25
Conscript
AKaholic
 
Conscript's Avatar
 
Join Date: Jan 2005
Location: GTA
I'm at 1920x1080, its really irritating when it moves due to a bigger title or longer sub directory.
Conscript is offline   Reply With Quote
Old March 9th, 2009, 01:33   #26
Kuro_Neko
 
Kuro_Neko's Avatar
 
Join Date: Aug 2008
Location: St. John's, Newfoundland
Send a message via ICQ to Kuro_Neko Send a message via AIM to Kuro_Neko Send a message via MSN to Kuro_Neko Send a message via Yahoo to Kuro_Neko
The New Posts link and the new suscribed links in the CP don't seem to be working correctly. A couple of times now it's randomly set all new posts, including those in the CP, to the unread bold even though they hadn't changed since I read them.

Kuro_Neko
Kuro_Neko is offline   Reply With Quote
Old March 9th, 2009, 08:01   #27
Lisa
Looking for form T-whatev
 
Lisa's Avatar
 
Join Date: Jun 2004
Location: Trenton
YOU NEED TO CLEAR BOTH YOUR CACHE AND COOKIES.

if you're using internet explorer 6
http://www.microsoft.com/windows/ie/...learcache.mspx

if you're using ie 7 it's similar but different http://www.viscott.com/esupport/inde...cleid=51&nav=0

for firefox http://kb.iu.edu/data/ahic.html

With google chrome click on the wrench in the top right corner, clear browser data and clear your cache AND cookies
__________________
Nothing to see here
May you live in interesting times.
ASCMART, your smart choice
Lisa is offline   Reply With Quote
Old March 9th, 2009, 08:17   #28
HaZarD SFD
 
HaZarD SFD's Avatar
 
Join Date: Sep 2005
Location: Ottawa
Cleared cookies and cache from firefox and it worked fine upon login then it went to shit.. this is fucked
__________________
No Comment.
HaZarD SFD is offline   Reply With Quote
Old March 9th, 2009, 08:26   #29
HaZarD SFD
 
HaZarD SFD's Avatar
 
Join Date: Sep 2005
Location: Ottawa
Heres pictures..


BEFORE LOGGING IN



AFTER LOGGING IN
__________________
No Comment.
HaZarD SFD is offline   Reply With Quote
Old March 9th, 2009, 12:08   #30
Mantelope
Scotty aka harleyb
 
Mantelope's Avatar
 
Join Date: Mar 2004
Location: Toronto, Ontario
Send a message via AIM to Mantelope Send a message via MSN to Mantelope
The problem that some people are experiencing with being redirected to a blank page when they log in is related to the daylight savings change, and not the forum software. Kind of hilarious timing, eh? I believe I've fixed the problem, so if you're reading this post and still actively experiencing a blank page on login, please contact me.

Working on correcting the header spacing now.
__________________
Mantelope is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > General > ASC News and Announcements

Bookmarks
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Airsoft Canada
AirsoftParts.ca

All times are GMT -4. The time now is 14:34.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.