Airsoft Canada
http://www.ultimateairsoft.ca/

Go Back   Airsoft Canada > General > General
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

Login/User CP issues

:

General

Reply
 
Thread Tools Search this Thread
Old August 15th, 2011, 15:55   #1
Brett-18
 
Brett-18's Avatar
 
Join Date: Jun 2010
Location: Georgetown, Ontario
Login/User CP issues

I dont know if anyone else has had this happen before but every time i log in i'm taken to a blank white screen with the url

http://www.airsoftcanada.com/profile.php?do=dst

After erasing x2
/profile.php?do=dst

it finally lets me see everything normally. The only issue being now whenever i try to gain access to User CP it does the same thing but brings me back to home when deleting the above. Can anyone help me please?
Brett-18 is offline   Reply With Quote
Old August 15th, 2011, 16:26   #2
The Hunter
 
The Hunter's Avatar
 
Join Date: Aug 2011
Location: Airdrie, Alberta
same thing happens to me, almost everytime even when looking at threads, I just push the back button 2 or 3 times (1 click at a time) and it will eventually stay on the page.

I haven't been able to fiqure out what causes it, but its not firewall related.
The Hunter is offline   Reply With Quote
Old August 15th, 2011, 16:50   #3
Brett-18
 
Brett-18's Avatar
 
Join Date: Jun 2010
Location: Georgetown, Ontario
Well i'm glad i'm not alone as other memebers i know look at me weird when i talk about this.
Brett-18 is offline   Reply With Quote
Old August 15th, 2011, 16:56   #4
The Hunter
 
The Hunter's Avatar
 
Join Date: Aug 2011
Location: Airdrie, Alberta
haha nope your not alone. its not a huge problem but it it annoying.
Wonder if it is a Window7 thing??
The Hunter is offline   Reply With Quote
Old August 15th, 2011, 19:39   #5
Ross
 
Ross's Avatar
 
Join Date: Nov 2009
Location: Winnipeg
I have it too. I have airsoftcanada in a bookmarks toolbar at the top of the screen. If I push it once, I get the broken url. So I just spam click it and then it works.
__________________
Ross is offline   Reply With Quote
Old August 15th, 2011, 19:45   #6
The Hunter
 
The Hunter's Avatar
 
Join Date: Aug 2011
Location: Airdrie, Alberta
Its official it does it on my work computer, work laptop, home computer and both my laptop and my wife's laptop, it has to be more common then people are aware of
The Hunter is offline   Reply With Quote
Old August 15th, 2011, 20:10   #7
slink182
 
slink182's Avatar
 
Join Date: May 2011
Location: Kitchener, ON
There have been a few threads that discussed this problem. The following steps resolved it FOR ME - your mileage may vary, but I suspect this should work for you also.

1) Along the menu bar, you'll see navigation options, such as "Home", "Forum", "Classifieds", "FAQ", etc. At the far right of this bar, you will see "IRC" and "Quick Links". Click on "Quick Links", then "Edit Options".

2) In your Edit Options page, scroll down the page to the "Date & Time Options". There is a correction option for Daylight Savings Time (DST Option). By default, it is usually set to "Automatically Detect", and apparently, it sucks hard at being able to detect automatically. Change this option to "DST Correction Always On".

You should be able to log into ASC without issues anymore.

Note: if the quick link method doesn't get you to your options page, then try going to your private messages screen and accessing the options by way of the left navigation bar.
__________________
VFC SCAR-L - VFC SCAR SSR - KJW Hi-Capa 5.1 - CAW M79
The Three Sisters - WE G39 E/K/C
Quote:
Originally Posted by kalnaren View Post
Stalker stays where he is.
His BB's fly across the country to hit their target.
slink182 is offline   Reply With Quote
Old August 15th, 2011, 20:22   #8
Ross
 
Ross's Avatar
 
Join Date: Nov 2009
Location: Winnipeg
works! thanks!
__________________
Ross is offline   Reply With Quote
Old August 15th, 2011, 20:58   #9
slink182
 
slink182's Avatar
 
Join Date: May 2011
Location: Kitchener, ON
You're welcome. Sometimes, the direct approach doesn't work, so you have to come at the problem sideways.
__________________
VFC SCAR-L - VFC SCAR SSR - KJW Hi-Capa 5.1 - CAW M79
The Three Sisters - WE G39 E/K/C
Quote:
Originally Posted by kalnaren View Post
Stalker stays where he is.
His BB's fly across the country to hit their target.
slink182 is offline   Reply With Quote
Old August 16th, 2011, 00:08   #10
Brett-18
 
Brett-18's Avatar
 
Join Date: Jun 2010
Location: Georgetown, Ontario
slink 182 you receive 1000 internets this issue should be sticky'd somewhere
Brett-18 is offline   Reply With Quote
Old August 16th, 2011, 00:11   #11
Tex
 
Tex's Avatar
 
Join Date: Feb 2003
Location: Abbotsford, B.C.
There are so many threads on this already. A search would have given you the fix.
__________________
W-69

_/|
Tex is offline   Reply With Quote
Old August 16th, 2011, 00:27   #12
Jcotter
 
Jcotter's Avatar
 
Join Date: Mar 2011
Location: Brookfield NS
I am having the same issue since I traveled into another time zone on vacation. thanks for the fix.
__________________
"A Bullet may have your name on it, but a grenade is addressed to whom it may concern."
Jcotter is offline   Reply With Quote
Old August 16th, 2011, 01:05   #13
Brett-18
 
Brett-18's Avatar
 
Join Date: Jun 2010
Location: Georgetown, Ontario
Quote:
Originally Posted by Tex View Post
There are so many threads on this already. A search would have given you the fix.
I searched what came up and i searched what my title was rearranged many different ways and came up with nothing. But there should be a sticky put up for this issue as it seems like a lot of people have it.
Brett-18 is offline   Reply With Quote
Old August 16th, 2011, 01:21   #14
The Hunter
 
The Hunter's Avatar
 
Join Date: Aug 2011
Location: Airdrie, Alberta
Thanks for the fix, Search also gave me nothing but 80 pages to read through with no answer.

Thanks again!!
The Hunter is offline   Reply With Quote
Old August 16th, 2011, 01:32   #15
Tex
 
Tex's Avatar
 
Join Date: Feb 2003
Location: Abbotsford, B.C.
five seconds of searching for me showed 6 threads and only 6 threads all on this exact problem.
__________________
W-69

_/|
Tex is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > General > General

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
http://www.ultimateairsoft.ca/

All times are GMT -4. The time now is 03:27.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.