Airsoft Canada
http://triggerairsoft.com/shop/

Go Back   Airsoft Canada > General > General
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

Gun won't shoot?

:

General

Reply
 
Thread Tools Search this Thread
Old April 14th, 2010, 08:45   #16
CDN_Stalker
Official ASC Bladesmith
 
CDN_Stalker's Avatar
 
Join Date: Jul 2003
Location: Ottawa, Ont.
Send a message via MSN to CDN_Stalker
I'm backing up the 'check the motor connectors' suggestion. Often they are semi-loose fitting and can pop off the terminal while playing or even just transporting (or shipping). If you find one off, take some pliers and give the connector a gentle little squeeze, then put back on the motor making sure there is a bit of resistance. Then arrange the wires so the grip plate goes back on without jamming them, reinstall and try it out.
CDN_Stalker is offline   Reply With Quote
Old April 16th, 2010, 17:36   #17
Volko
 
Volko's Avatar
 
Join Date: Mar 2010
Location: GTA
I'd put my money on the battery. Its quite possible that the motor connectors popped off, but I sure haven't heard of many cases of that happening..
Volko is offline   Reply With Quote
Old April 16th, 2010, 19:47   #18
CDN_Stalker
Official ASC Bladesmith
 
CDN_Stalker's Avatar
 
Join Date: Jul 2003
Location: Ottawa, Ont.
Send a message via MSN to CDN_Stalker
A half dozen times from my experience, once iwth my own gun. Easy fix. One classic one I recall was Primus, halfway through the day he had to switch to a pistol for an hour because he knew his connector popped off and no one had a multitool with a screwdriver to take the grip off to get him going again. He fixed it back in the staging area later. It even happens often when putting the grip plate back on, is mostly what I've seen in the years I was a gun tech. Bit of a pinch with pliers keeps it from happening.
CDN_Stalker is offline   Reply With Quote
Old April 16th, 2010, 20:51   #19
Gunny_McSmith
a.k.a. Palucol
 
Gunny_McSmith's Avatar
 
Join Date: Mar 2008
Location: MTL
Quote:
Originally Posted by CDN_Stalker View Post
A half dozen times from my experience, once iwth my own gun. Easy fix. One classic one I recall was Primus, halfway through the day he had to switch to a pistol for an hour because he knew his connector popped off and no one had a multitool with a screwdriver to take the grip off to get him going again. He fixed it back in the staging area later. It even happens often when putting the grip plate back on, is mostly what I've seen in the years I was a gun tech. Bit of a pinch with pliers keeps it from happening.
haha good to know....

I'll be bringing a multi-tool kit in my MAP backpack this summer then... :P
__________________


Quote:
"A workout isn't easy, but neither is being fat, make the right choice"
Gunny_McSmith is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > General > General

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
http://triggerairsoft.com/shop/

All times are GMT -4. The time now is 16:37.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.