Thread: Messed up link?
View Single Post
Old March 9th, 2009, 09:17   #7
formerly steyr
Join Date: Sep 2005
Location: Winnipeg, Manitoba
Go into your user CP and change your DST settings to "DST corrections always on." If Sask still doesn't use DST (or something) then sask people would turn it to always off.

Last edited by Wrath144; March 9th, 2009 at 09:20..
Wrath144 is offline   Reply With Quote