View Single Post
Old October 20th, 2013, 20:45   #11
aka coachster
coach's Avatar
Join Date: Mar 2008
Location: T dot
Tapatalk API is expired?

I'm not getting the expired API you are on any of my Apple devices.

5 and 4s running iOS 7.0.2 - v2.0.4
3GS (jail broken) iOS 6.1.3 - v1.17.1
iPad 1 iOS 5.1.1 - v1.17.1

Edit: okay tried again and I'm now getting the API warning on the iPad and 3GS. The iPad won't upgrade to 2.0.4 and I'm not upgrading the 3GS to the newest version because I still like the older format.
It appears that the plugin does not support the older iOS.

Last edited by coach; October 20th, 2013 at 20:50..
coach is offline   Reply With Quote