View Single Post
Old September 10th, 2012, 00:52   #1
Join Date: Jan 2010
Location: Windsor Ontario
Problems with "Start Threads" and "Post Replies"

I have been having some troubles in the past few months with trying to Start Threads and/or Post Replies on some threads, not all. It is not doing it on every link just a good majority of them and ANY help would be very much appreciated!

I find this message at the bottom of the page...
Posting Rules
You may post new threads
You may post replies
You may post attachments
You may edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Rules

But as soon as I hit the Post Reply button I get the following message...
vBulletin Message
Petseal, you do not have permission to access this page. This could be due to one of several reasons:
1) Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2) If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

A resent example I found is a Thread titled "FS: Used ACM / Tercel M1911A1 GBB". I sent the person a PM ,in fact I sent two, but was unable to post a message on the page letting everyone know that I was interested in the gun.
Now, while trying to get this right and make it as clear as possible I went to the thread to copy some information and found that it has been SOLD!
I don't know if the seller did not get my messages or what but I am not in a happy mood right now!
So please correct whatever is causing this mishap so that I don't lose out on another purchase again.
Very displeased, "Petseal"
Petseal is offline   Reply With Quote