View Single Post
Old February 16th, 2012, 04:02   #6
Drake's Avatar
Join Date: Dec 2001
Location: Montreal, QC
Originally Posted by MultipleParadox View Post
Drake: Never saw that checkbox :P (it's not displayed when replying to a PM though). I'm pretty sure they were showing in my sent box before
Yeah, it doesn't show up in Quick Reply, you need to click on Go Advanced.

There's an option to set the default in your User CP:

User CP -> Settings & Options / Edit Options, or follow this link:

in the Messaging & Notification group you'll see Save a copy of sent messages in my Sent Items folder by default at the bottom.
Drake is offline   Reply With Quote