Airsoft Canada

Airsoft Canada (http://airsoftcanada.com/forums.php)
-   ASC News and Announcements (http://airsoftcanada.com/forumdisplay.php?f=60)
-   -   ASC loading a blank page (http://airsoftcanada.com/showthread.php?t=132478)

Drake November 7th, 2011 12:45

ASC loading a blank page
 
A lot of people seem to be having this problem and it's apparently preventing people from doing a Search since the question has come about about a dozen times now.


1. GO TO THIS URL:

http://www.airsoftcanada.com/profile.php?do=editoptions


2. SCROLL DOWN TO "DATE & TIME OPTIONS" AND CHANGE "DST CORRECTION" TO ALWAYS ON OR ALWAYS OFF, LIKE THIS:

http://www.airsoftcanada.com/picture...pictureid=3189


3. SCROLL DOWN TO THE BOTTOM OF THE PAGE AND CLICK "SAVE CHANGES"

4. SEND ME BEER MONEY OR I WON'T HELP YOU NEXT TIME :P

Qlong November 7th, 2011 13:50

OMG Yes, thank you!

It got annoying having to press back and stop page load at the same time.

THE BOSS November 7th, 2011 21:08

Hows about a big fat kiss from your Evil Friend

Boss


Thanks Drake - I was about to throw my I Phone in the toilet and take a crap on it.

Shatter November 7th, 2011 23:21

vBulletin update pl0x.

Deltastronk November 7th, 2011 23:38

I had this happening to me for months... I just wrote a script to bypass it. Made it a pain in the ass to browse ASC on my phone though.

Thanks for the fix, it's made it easy for me to love this website :)

Drake November 8th, 2011 04:54

Quote:

Originally Posted by Shatter (Post 1558039)
vBulletin update pl0x.

use of "pl0x" means you get nothing. BLNT

Deadpool November 8th, 2011 06:38

Time is off since I did the change.

Drake November 8th, 2011 06:55

Quote:

Originally Posted by Deadpool (Post 1558093)
Time is off since I did the change.

You probably set it to Always On (Daylight Savings Time == ON), switch it to off until spring.

KiloSixNiner November 8th, 2011 08:29

Ahhh, much better. Thanks alot Drake!

slink182 November 8th, 2011 18:10

Should sticky this - issue seems to crop up monthly, and in a few months folks will have forgotten about this notice... :(

THEnub November 9th, 2011 01:20

THANK YOU!

I couldn't even browse the website because it kept (nearly instantly) re-directing me to the extension "/profile.php?do=" or thereabouts, loading to a blank page. On every single one of my devices. (but only from home, so I assumed it was my router, clearly not, as I can now browse!).

Scarecrow November 9th, 2011 11:42

Thanks, thought I was going mad... er, well, madder than normal...

Repeat November 9th, 2011 18:13

Thanks dude! Now my forehead can heal.... lol

The Chad November 9th, 2011 18:26

I was going to cut myself, you have saved a life. :p

GRIM November 9th, 2011 19:40

Thanks, I was just about to post if anyone else was having this issue :)


All times are GMT -4. The time now is 01:30.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.